Início > JAVA > Resolvendo problemas de Debug RAD 7 e 7.5

Resolvendo problemas de Debug RAD 7 e 7.5

Eventualmente notamos que a função de Debug no RAD (Rational Application Developer) para de funcionar. Existe uma lenda urbana que diz que alterando uma porta isso se resolve, e realmente, após fazer isso, meu Debug nunca mais parou de funcionar. Segue o procedimento:

Faça o seguinte procedimento para resolver o problema, porém, utilize outra porta que não seja a 7777. (Está é a default é que gera problemas).
No meu caso usei a 7778

The instructions seem to be a little out of date so here are my instructions.
1.    Log into your Integrated Solutions Console.  The default URL is http://localhost:9060/ibm/console/login.do.
2.    Navigate using the left side column to Servers –> Application Servers.
3.    Select the Application server you want to debug from the list of Application servers.
4.    Under the Configuration tab select the Debugging Service link which is near the bottom right in the Additional Properties section.
5.    Select the “Enable service at server startup” checkbox.  Change the JVM debug port to other ex: 7778.
6.    Press the Apply button.
7.    In the Messages box, which appeared at the top after pressing the Apply button, click on the Save link.
8.    Stop and start your Application Server.  It should now be running in Debug mode.
9.    In RAD go to the project for the web application you want to debug.

Enjoy!

 

Categorias:JAVA Tags:, , ,
  1. Nenhum comentário ainda.
  1. No trackbacks yet.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: